POS Transactions

Incident Report for EveryPay S.A.

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 23:31 EEST

Update

We are continuing to investigate this issue.
Posted Aug 28, 2025 - 22:46 EEST

Investigating

Issue with POS transactions
Posted Aug 28, 2025 - 22:45 EEST
This incident affected: EveryPay Production (POS Payments - API).