Wallet Account to Account transfers are not working

Incident Report for EveryPay S.A.

Resolved

Issue has been resolved!
Posted Oct 16, 2025 - 11:13 EEST

Investigating

Wallet Account to Account transfers are not working
Posted Oct 16, 2025 - 10:16 EEST
This incident affected: EveryPay Production (Consumer Wallet).