POS Transactions

Incident Report for EveryPay S.A.

Update

We are continuing to investigate this issue.
Posted May 23, 2025 - 10:38 EEST

Investigating

A small number of transactions were automatically declined by the POS due to signature rejection by the operator
Posted May 12, 2025 - 10:37 EEST
This incident affects: EveryPay Production (POS Payments - API).