Elevated number of failed authorisations(3DS)
Incident Report for EveryPay S.A.
Resolved
The third party service has been restored. It had no impact on EveryPay services.
Posted Jul 08, 2022 - 23:19 EEST
Update
We are continuing to investigate this issue.
Posted Jul 08, 2022 - 18:28 EEST
Investigating
We are currently investigating this issue.
Posted Jul 08, 2022 - 11:36 EEST
This incident affected: Third Parties.