Email notification delays have been noticed. This is partially affecting transaction receipts and account verification messages.
Incident Report for EveryPay S.A.
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 19:13 EEST
Monitoring
A fix has been implemented. We are still experiencing some sending delays.
Posted Jun 09, 2022 - 17:06 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2022 - 16:56 EEST
Investigating
We are currently investigating this issue.
Posted Jun 09, 2022 - 15:25 EEST
This incident affected: Cloud Services (mailgun API, mailgun Outbound Delivery).